
USER TIPS

Working with Transparencies

General Transparency Information
With improvement of software has come an increase in the
use of transparencies, especially among those who create
ads. Industry-wide, printing companies are striving to find
balance with the designers’ creativity and the mechanics of
what will work in the pressroom. Publishers’ goal is to
have what is seen on-screen in the designer’s office match
what prints. 

Transparency - an effect applied to an object which allows
items beneath it to show through. Some examples of trans-
parencies are: drop shadows, feathering, opacity of less
than 100%, blending modes, inner/outer glow effect, and
opacity masks. Figures 1-3 are examples of transparency.

Live Transparency - transparent attributes that have not
been flattened. The transparent objects are fully editable in
their native programs. The following file formats/pro-
grams may contain live transparencies:

• Adobe Illustrator 9, 10 and CS (.AI)
• Adobe InDesign 2 and CS (PDFs exported as 1.4 or

higher.)

• Adobe Photoshop 6, 7 and CS (.PSD)
• Adobe Photoshop 6 or later (.TIFF)
• Adobe PDF 1.4 and later (PDFs from postscript files

will be flattened.)

Flatten - convert all overlapping areas of transparent
objects into a collection of opaque objects which retain the
appearance of the original transparent object. The trans-
parency is no longer live. The following formats do not
support live transparencies:

• Postscript, .EPS, .DCS, .PDF 1.3, .GIF, .JPEG, .BMP,
and .TIFF from Photoshop prior to version 6.

• Any PDF created in Acrobat Distiller from a postscript
file. 
Due to the inability of these formats to handle trans-
parencies, they will be flattened in the creation of the
file. Figures 1a-3a have been flattened.

Raster - to change vector graphics, fonts, gradients and
gradient meshes into bitmap images. The image is no
longer editable or searchable if used on the web.
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Figures 1-3 are screen shots of live transparencies in InDesign CS.

Figures 1a-3a have been flattened by postscripting and distilling.
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InDesign Users
For best results when printing a document, all transpar-
ent objects in the file, as well as any linked files contain-
ing live transparencies, must be flattened.

There are two ways to tell if a transparency is being used
in an InDesign document.

1. A page icon on the Pages window has a checker
board appearance if the page contains a transparency.
(Figure 4)

2. When Preflighting with InDesign, File > Preflight,
the summary page will list any pages that contain trans-
parencies. (Figure 5) 

When postscripting in InDesign, transparencies are flat-
tened. A Transparency Flattener setting is selected on the
Advanced tab. (Figure 6) The recommendation is to select
the default High Resolution setting.

Text and line art should be placed above all nearby sources
of transparency for the best flattening. Ideally, place text
and line art on a layer above the transparency. This will
keep text and line art from being involved in the flattening.
See Figure 7 for an example after flattening where text was
on the same layer as the transparency.

Many ads sent to be placed in your publication may have
been directly exported from an Adobe product. When
placed into your InDesign document, they may contain a
transparency. For best results, these will need to be flat-
tened before being sent to Publishers for output. Flattening
information begins on page UT-40.4.

• When an advertiser exports an ad as a 1.3 PDF from
InDesign, it will be flattened. 

• When an advertiser exports as a 1.4 or higher PDF
from InDesign, all transparencies will be live and may not
print as expected. 

• When an advertiser postscripts and distills, all trans-
parencies will be flattened. 
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File > Preflight. Pages containing 
transparencies (NonOpaque Objects)

are listed on the Summary
page of the Preflight report.

6.

File > Print. When postscripting in 
InDesign, a Transparency Flattener is 

selected. One of three default settings can 
be used, or one can be custom designed.

The icons for pages 1, 4 and 5 
have a checker board 

appearance, signifying these
pages contain transparencies.

The text was not on a layer above
the star burst’s drop shadow. It was
included in the flattening, and the
results show some text has been

changed to black boxes.
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QuarkXPress Users
If transparent artwork is to be placed in Quark, it must
be flattened first. Quark, including version 6.5, does not
handle transparencies. Transparencies placed in Quark
become opaque. The resulting artwork may not match
the original.

If an image containing a live transparency is placed into
Quark, the transparency is not handled correctly. Figures 8-
10 below contain live transparencies that have been placed
into Quark. Compare them with Figures 1-3 on page UT-
40.1. They will not print as the designer intended. 

Many times an image with a live transparency placed into
Quark is obviously wrong when the page is viewed on
screen or the laser is printed. However, if the transparency

is small, it may not be as noticeable when the image is
placed and lasers are printed.
One way to become aware of ads/images containing live
transparencies is to preflight. If a transparency is found,
the best course of action is to have the ad sent back to be
corrected. If that is not possible, the image will need to be
flattened. How to flatten an image begins on page UT-40.4.

Preflighting for Transparencies
There are two programs Publishers recommends for pre-
flighting PDFs.

1. PitStop, from Enfocus, is a plug-in for Acrobat that is
useful for preflighting PDFs. (See UT-37, PitStop 6x.) The
preflighting profile used can be edited to include an error
report if the PDF contains any transparencies. (Figure 11)
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Transparency of 
50% applied to 

cyan shape only.

11.

PitStop
In the Problem Category on the left, 
select Transparency. Select Enable

Transparency at the top.
Check the problems to detect.
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2. Acrobat 7 is another preflight tool available to check for
transparencies. Advanced > Preflight will open the
Preflight window. A profile can be edited to error if there
are transparencies in the PDF being preflighted. Below in
Figures 12-15 are the steps to set a profile to error for trans-
parencies. UT-41 contains instructions for creating a pre-
flight profile in Acrobat 7. If interested, your Desktop
Service Representative (DSR) can supply you a copy.

Flattening Transparencies
Graphic programs can be used to flatten transparencies.
The program you choose is up to you. Keep in mind that
live transparencies placed in Quark will not print correctly
- they need to be flattened first. Live transparencies placed
in InDesign will be flattened when postscripted. The rec-
ommendation is for ALL transparencies to be flattened.

12.

Acrobat 7
After opening the Preflight

window, select Edit.

13.

Acrobat 7
Select New to create a new

profile. Name the profile.14.

Acrobat 7
Select Rendering, then
use the pop-down menu

to select Error next 
to Uses Transparency.

15.

Acrobat 7
With a PDF to preflight

open in Acrobat 7, 
highlight the profile, 

and choose Execute.
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Flattening with Adobe Acrobat 7
The PDF Optimizer can be used to flatten an image in
Acrobat 7. This same tool can be used to reduce the version
of a PDF that is higher than a 1.4 so it can be placed into
Quark. To access the PDF Optimizer, choose Advanced >
PDF Optimizer. (Figure 16) Open the PDF to be flattened.
Make the selections in Acrobat 7 as they are shown in
Figures 17 - 23. Once the selections have been made, they
can be saved as a Preset Setting to be used without having
to choose the settings again.

First, make two general selections: (Figure 17)
• For Preset, select Custom. 
• For Make compatible with:, select Acrobat 5.0 and

later. 

Next, choosing one item at a time from the list on the left,
make the appropriate selections.

1. Images (Figure 17) - 
Color Images and Grayscale Images:   

Downsample - Off
Compression - JPEG
Quality - Maximum

Monochrome Images - 
Downsample - Off
Compression - CCITT Group 4

2.  Scanned Pages (Figure 18) -
No selections are made in this window.

UT-40.5 06/15/05

16.

To flatten an image 
using Acrobat 7,

Advanced > PDF Optimizer.

17.

18.

No selections are made in the
Scanned Pages window.

Choose Custom for Preset.
Choose Acrobat 5.0 and later

for Make compatible with.

Color Images:
Downsample - Off, Compression - JPEG,

and Quality - Maximum

Grayscale Images:
Downsample - Off, Compression - JPEG,

and Quality - Maximum

Monochrome Images:
Downsample - Off and Compression -

CCITT Group 4
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3. Fonts (Figure 19) - 

There should not be any fonts listed to unembed. ALL
fonts must be embedded in the PDFs. 

4. Transparency (Figure 20) - 
Flatten transparency - Select this option.
Raster/Vector Balance - Type in 100.

Line Art and Text resolution - Type in 1200.
Gradient and Mesh resolution - Type in 300.
Convert All Text to Outlines - Deselect this option.
Convert All Strokes to Outlines - Deselect this option.
Clip Complex Regions - This option should be grayed

out.
Preserve Overprint - Select this option.
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19.

20.

Select the box next to Flatten transparency.

For Raster/Vector Balance, type in 100.

For Line Art and Text resolution enter 1200.

For Gradient and Mesh resolution, enter 300.

Deselect Convert All Text to Outlines and
Convert All Strokes to Outlines.

Clip Complex Regions will be grayed out.

Select Preserve Overprint.

This window needs 
to be empty. Do not

list any fonts to 
be unembedded.
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5. Discard Objects (Figure 21) -
Discard all alternate images. Select this option.
Discard hidden layer content and flatten visible lay-

ers. Select this option.

6. Clean Up (Figure 22) - 
Object compression options: Choose Compress docu-

ment structure.
Clean Up Settings: Select the following:

Remove invalid bookmarks
Remove invalid links

Remove unreferenced named destinations
Optimize the PDF for fast web view.

To save this setting, choose Save. Give the setting a name,
and click OK. (Figure 23)

To use the setting, with the PDF open that is to be flattened
or have the version reduced, choose the setting from the
pop-up window, and click OK in the bottom right corner.
Compare the flattened image with the original before plac-
ing it in the page program.
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21.

Select only Discard all alternate images,
and Discard hidden layer content 

and flatten visible layers.

22.

23.

Assign a name to this new
PDF Optimizer setting. Click OK.

To use this setting, open the PDF 
that needs to be flattened. Select 

the Preset from the pop-up window.
Choose OK in the bottom right corner.

For Object compression options, choose Compress document structure.

Select in the Clean Up Settings:
Remove invalid bookmarks, Remove invalid links, Remove unreferenced

named destinations, and Optimize the PDF for fast web view.
Select Save to save this Preset.
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Flattening with Illustrator CS
PDFs and .AI files with live transparencies can be flattened
using Illustrator CS. Select the image(s) to be flattened or
have All selected. To open the window needed to flatten
the image, Object > Flatten Transparency. (Figure 24)
Then make the following selections as shown in Figure 25:

Raster/Vector Balance - enter 100.
Line Art and Text Resolution - enter 1200.
Gradient and Mesh Resolution - enter 300.
Convert All Text to Outlines - deselect this option.

Convert All Strokes to Outlines - deselect this option.
Preserve Alpha Transparency - deselect this option.
Preserve Overprints and Spot Colors - select.

To save this flattening preset, select Save Preset. (Figure
26) Assign a name to the preset, and click OK.

To use the preset, with a file open and the transparency
selected, choose the preset from the pop-up window, and
click OK. (Figure 27) Compare the flattened image with the
original before placing it in the page program.
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24.

Select the image to be flattened.
Object > Flatten Transparency
will open the window needed 
to flatten the transparency.

25.

For Raster/Vector Balance, enter 100.
For Line Art and Text Resolution, enter 1200.
For Gradient and Mesh Resolution, enter 300.

Deselect Convert All Text to Outlines,
Convert All Strokes to Outlines, and 

Preserve Alpha Transparency.

Select Preserve Overprints and Spot Colors.26.

To save the transparency preset, select 
Save Preset. Assign a name, and click OK.

27. To use the preset to flatten a transparency, with the
image open and the transparency selected, choose 

the preset from the pop-up menu, and click OK.
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Flattening with Photoshop version 5.5 - CS
Images can be flattened using Photoshop. When the image
is opened in Photoshop, it will be rastered. The file will
become a bitmapped image; it will no longer be editable.
This file size is usually larger than the original file size.

When the file is opened, if prompted, make the appropri-
ate selections (Figure 28):

Resolution - 300
Mode - CMYK Color
Anti-aliased - select
Constrain Proportions - select

To flatten the file, no matter what version of Photoshop
you are using, Layer > Flatten Image. Shown in Figure 29
is Photoshop CS. There are no selections to be made. All
transparencies in the file will be flattened when Flatten
Image is chosen. Select either Save or Save As. Compare
the flattened image with the original before placing it in
the page program.
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For Resolution, enter 300.
For Mode, choose 

CMYK Color.

Select Anti-aliased and
Constrain Proportions.

29.

To flatten the image,
Layer > Flatten Image.

As soon as Flatten Image
is selected, the image is
flattened - there are no

selections to make.


